WinXP "Booting from USB" Option [Not Available] under my BIOS Version

Cypher

One Post Wonder
Messages
1
Reactions
0 0 0
#1
Hey everyone, I know there is a place for this but since I'm about to write quite a lengthy post. I'd thought I'd knock two birds with one stone.

First of all, I'd like to introduce myself! I'm new here. I found this site by accident by skimming through one of Duncan's videos via Youtube. My real name is Lee, I'm 28 years old, I like movies, games, computers. Don't like licorice and mosquitoes, I have a birth mark on my leg, I live in America and I hate it , I also like long walks on the beach. jk! Great!

Ok now to the main topic and question! I'll try to make this as short as possible without missing any major details. Hopefully one of you guys can help me with my dilemma Ok, I'm running currently:

Win XP Home
384MB DDR + 128MB [RAM Drive]
2.60 Intel Celeron Processor
NVIDIA GeForce 6200
80g HD: (C:relaxed: Main (F:relaxed: Partitioned Drive for Linux Mint7/Ubuntu/Not sure yet!
PheonixBIOS 4.0 Release 6.0

Let me tell you what I'm initially trying to do here before I loose you, if I haven't yet already. I've created a USB Linux Mint 7 persistent flash drive described here:http://www.pendrivelinux.com/usb-linux-mint-7-flash-drive-creation-windows So I can install it onto my new partitioned drive.

So with this information, I need help with trying to figure out how to work around my problem, of making a way for me to manually override the option to boot first from a USB at startup.

I've enabled the USB drive on my BIOS which is under as a USB Legacy Drive???? (Shrugs) I've tried:

Boot Priority:

1.) Legacy Disk Drive
2.) CD Drive
3.) HD
4.) Network

Apparently in Boot loading option, Legacy Disk Drive is being referred to as the 3.5 Floppy not the USB.

*So I looked all over the world wide web and only found this:http://blog.brothersoft.com/2008/12/09/boot-computer-from-usb-or-cdrom-even-if-bios-not-supported-using-plop/

*Which, after searching even more led me to an updated PLoP and utilizing the instructions half way down on the section "Run from the Windows boot menu (2K, XP and VISTA)":http://www.plop.at/en/bootmanager.html

When It came to the section about the contig. Boy this was a good three days. I tried a lot of things but I'm only going to point out four.

*http://donnedwards.openaccess.co.za/2007/08/make-contig-easier-to-use.html
*http://forum.plop.at/index.php?topic=23.0%3Bwap2
*http://technet.microsoft.com/en-us/sysinternals/bb897428.aspx
*http://forum.plop.at/index.php/topic,23.0/wap2.html

All of these options did NOT defrag the file "plpbt.bin" for some wierd agonizing reason. It's still not defragged. But I did manage to download the PLoP all the way through by doing something totally not discussed. In which I'm not going to discuss in this post. If you would like to know what I did, message me and I will do a walk through on a different post. But just a heads up, Even though PLoP is installed all the way, it's still not showing up at startup. May because I have yet to find a program that will defrag the darn .bin file. That's maybe why it's not showing up at startup.

I'm out of ideas at this point. Any help would be great! Thanx!

PS. Sorry for the long post! =/