Website/Forum Issues

J

jjfan4824

Guest
#1
Good afternoon, Ocasionally i recieve the error that causes me to leave the site for about 5minutes, anyone else getting any type of errors?
 
Messages
583
Reactions
0 0 0
#2
Re: Anybody Else having Site Issues?

me, timing out, page not loading etc..
 
J

jjfan4824

Guest
#3
Re: Anybody Else having Site Issues?

Okay thank you :relaxed: Your feedback is greatly needed, also if you can read the news Duncan is currently talkign to the hosters
 
Messages
583
Reactions
0 0 0
#4
Re: Anybody Else having Site Issues?

right, thanks for letting me know something is been done about it!
:relaxed:
 
J

jjfan4824

Guest
#5
Re: Anybody Else having Site Issues?

For anybody who cant see it


News: Sorry about the page timeouts/errors. I have contacted my host and I'm awaiting a response. Moving host as soon as I can afford it.
 

Duncan

Administrator
Messages
2,266
Reactions
169 1 0
#6
I've changed the topic and have stickied. If anyone is experiencing problems then be sure to post here and I'll get on it ASAP.


The intermittent access is annoying, and it appears to be happening sitewide. My host isn't very reliable.


So at the moment, sorry guys, I'm waiting on a response from my host to see what they have to say about it.
 
J

jjfan4824

Guest
#7
Let this be a lesson to all Webmasters/wanna be webmasters ALWAYS do your research before buying a hoster as this guy found out not all hosters are good :P

Back on topic- I just recently recieved a new error, everything in here was white with X i refreshed and it worked fine
 
Messages
583
Reactions
0 0 0
#8
I just received a new error too, I am getting some "Page Not Found" errors now
 
J

jjfan4824

Guest
#9
Thank you for your feedback, I am heading to bed, How ever I will keep in touch to find out what is causing these errors.
 

Duncan

Administrator
Messages
2,266
Reactions
169 1 0
#11
The host has checked all logs and apparently there are no errors at all (specifically with the forum) so it should be loading OK.

The sites loading OK now, lets hope it stays that way.
 
Messages
523
Reactions
20 0 0
#12
Hey Duncan, the site has been working perfectly until I just read this thread, and it has done another 'page not found' after a 'slow load'.  :pensive:

Thanks
 

Duncan

Administrator
Messages
2,266
Reactions
169 1 0
#13
Still in talks with the host. I thought it was resolved :pensive:
 

Storebror

Professional
Messages
94
Reactions
0 0 0
#14
Getting intermittent page timeouts but hey, teething problems are to be expected - good work Duncan - the forum is really taking off!!
 
Messages
583
Reactions
0 0 0
#17
yeah, seems back to normal with me
 
J

jjfan4824

Guest
#19
Thank you for your information, Everything is okay! If we begin to have any technical Difficulties we will let you know :relaxed:
 
Messages
1,072
Reactions
0 0 0
#20
yes i get that too sometimes but usually just the page loading really slow